Back to overview
Degraded
Downloading providers and modules from GitHub erroring due to GitHub outage
Jun 8, 2026 at 8:02am UTC
Affected services
Provider Registry
Module Registry
Resolved
Jun 8, 2026 at 9:59am UTC
The GitHub Incident has been resolved, and we are seeing no reports of issues with fetching providers or modules.
Affected services
Created
Jun 8, 2026 at 8:02am UTC
We're seeing a number of end users reporting issues with fetching providers and modules from the registry. We are seeing that the issue is when the OpenTofu binary attempts to fetch artifacts from GitHub.
GitHub is currently in the middle of a incident too (See here: https://www.githubstatus.com/incidents/m7n7sm0sr1pz)
Affected services